obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Router maakt geen verbinding met modem
nickgroeneveld
Hallo allemaal,

Sinds een maand heb ik een glasvezel verbinden met Caiway.
Om wifi te krijgen heb ik een tp-link AC1750 gekocht, wat de eerste maand perfect werkte, tot gisteren...

Sinds gisteren krijgt de router geen internetsignaal meer binnen vanuit de modem en dacht dat het in eerste instantie lag aan de router (deze heb ik weer ingeruild voor een nieuwe), maar zit nu nog steeds met hetzelfde probleem.

Als ik de modem middels de utp kabel aansluit op de laptop heb ik overigens gewoon internet en brand het lampje onder op de modem oranje, maar als ik de router op de eerste poort van de modem aansluit blijft deze groen knipperen en krijgt de router geen internetsignaal binnen.

Wat doe ik verkeerd, of waar kan dit aan liggen? Mede gezien het in eerste instantie gewoon gewerkt heeft.

Groeten Nick
 
Jaco Hage
Krijg vaker deze klacht(en) te horen over de AC versie.

Afijn,
Heb je het modem al eens 30 minuten uitgezet, TP Link uit en netwerkkabel van Modem naar Router ontkoppelen.
Dan eerst modem aanzetten, wachten tot 4 groene lampjes branden, dan TP link router aanzetten. Wacht dan 5 minuten en sluit dan netwerkkabel aan.

Laat even weten of dat werkt.

( check voor bovenstaande of de Firmware versie van je TP link up-to-date is. Ik heb wel eens meegemaakt dat de oude firmware beter draaide. Die kun je online downloaden. Beide even proberen. Weet je ook zeker dat je PC/laptop niet een mac-adres gekloond heeft? )
'' Verbinder in techniek & comfort bij optimizer.co.nl ''
 
nickgroeneveld
Hallo Jaco,

Ik heb de modem al een half uur van de netspanning afgehaald en opnieuw aangesloten, zonder dat deze verbonden was met de router. Ook heb ik de router gereset, zodat ik zeker weet dat er geen mac adres gekloond is. Nadat de modem weer volledig opgestart was en de router ook heb ik ze pas weer met elkaar verbonden. Alle lampjes op de modem branden groen, maar als ik de router aansluit op de modem dan gaat het lampje bij de utp-poort (een kleine led) alleen maar groen knipperen, terwijl de poort waarop de itv is aangesloten stabiel oranje brand).

Als ik de laptop via de utp aansluit op de modem werkt het internet perfect, alleen lijkt het dat de modem de router (vanavond omgeruild, dus een nieuwe) niet accepteert ofzo.

Ik heb na deze stappen nog steeds geen Wi-Fi in huis.

Groeten Nick
 
Jaco Hage
Vaag verhaal. Hmz. Ik kan morgen wel even voor je checken hoe je verbinding erbij staat in samenspraak met Caiway. Dan moet de situatie wel aangesloten blijven zoals het nu is. Alles aan.

Is het wel dat alleen een laptop verbinding maakt met de router, en niet een server/camera of andere netwerkconnectie. En dan heb je nog geen verbinding? Heb je de laptop wel even uit en weer aangezet na je actie? Anders kan het ook wel eens zijn dat de IP aanvraag niet lekker gaat of dat de laptop sessies aanmaakt.

Ga eens naar netwerkinstellingen > check even bij Ethernet - netwerk > details eigenschappen wat de gateway / IP4 is?
( eerst laptop opnieuw opstarten en dan bovenstaande checken )
'' Verbinder in techniek & comfort bij optimizer.co.nl ''
 
nickgroeneveld
Ik blijf het ook heel vaag vinden, vooral omdat het ook gewoon gewerkt heeft en sinds gisteren de problemen zijn begonnen.

Omdat ik vandaag een nieuwe router heb gehaald installeer ik deze altijd via de laptop die dan verbonden is met de router middels een utpkabel. Er heeft nog niets verbinding via Wi-Fi gemaakt met de router. Dus daarin kan nog niets storen.

Verder vind ik het raar dat als de router met de modem is verbonden ik niet meer in kan loggen als Admin op de router, omdat er dan geen verbinding is. Als ik de verbinding tussen de modem en router verbreek kan ik weer als Admin inloggen.

Ik begin haast te twijfelen aan de modem van Cw dat deze op de een of andere manier niet meer "samenwerkt" met een tplink of de tplink blokkeert.

Morgen ben ik waarschijnlijk pas 's avonds laat in de gelegenheid om te kijken wat de ip4 is. Anders wordt het pas vrijdagavond.

Alvast bedankt voor het meedenken
 
Jaco Hage
Duidelijk.
Daar lijkt het wel op. Heb jij ''toevallig'' gezien watvoor WAN IP je toen had en nu hebt?

Ik kan dat wel even voor je onderzoeken wat er fout gaat van toen tot nu. Je kan mij even bellen/mailen of chatten via mijn website voor je persoonsgegevens. Uiteraard een PB bericht via deze website met je postcode en huisnummer is ook voldoende dan kan ik met Caiway traceren wat er goed of fout gaat of zit.
'' Verbinder in techniek & comfort bij optimizer.co.nl ''
 
Jaco Hage
Ik heb je verbinding laten controleren. Er is een verbinding zonder fouten alleen maakt de router geen sessie aan.

Inmiddels heb ik contact gehad met TP-Link omdat daar deze issue bekend is met het glasvezelmodem. TP Link heeft een firmware upgrade klaarstaan. Het gaat om het model C7 versie 4 ( C7 V4 )

Je kunt het firmware bestand downloaden via TP link: http://nl.tp-link.com/download/Archer...l#Firmware

Note: Het handigste is, als er geen verbinding is met internet via de router, dit eerst te downloaden direct bekabeld met een PC op het modem en te plaatsen op je bureaublad. Dan kun je dit binnengehaalde bestand als BIN bestand toevoegen aan de router en overhevelen naar de router. Dit moet bekabeld via de LAN aansluiting van de router.

Er wordt benadrukt het bestand bekabeld te downloaden en niet via wifi ivm evt crash.

Laat even weten of dit geholpen heeft.
'' Verbinder in techniek & comfort bij optimizer.co.nl ''
 
nickgroeneveld
Hallo Jaco,

Bedankt voor de informatie!!!

Na het updaten van de firmware doet de router het weer en heb ik weer overal wifi! Yeah Cheer

Heel erg bedankt voor je hulp!

Groeten Nick
 
Jaco Hage

Quote

nickgroeneveld schreef:

Hallo Jaco,

Bedankt voor de informatie!!!

Na het updaten van de firmware doet de router het weer en heb ik weer overal wifi! Yeah Cheer

Heel erg bedankt voor je hulp!

Groeten Nick


graag gedaan. Dank voor je waardering en terugkoppeling. Thumbs Up

Hoop dat meer mensen wat met deze info kunnen als er issues zijn met dit type router.
Gr Jaco
'' Verbinder in techniek & comfort bij optimizer.co.nl ''
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Router maakt geen verbinding met modem', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Eigen modem of alleen router? CaiWay Glasvezel modem : 39 18 sep 2019
Verbruik modem en interactieve tv ontvangers CaiWay kabel modems, Motorola, Arris, etc. : 2 17 sep 2019
Problemen met verbinding tussen 2 caiway internet aansluitingen Eigen netwerk : 28 15 sep 2019
geen telefoon Storing : 3 10 sep 2019
Verbinding valt regelmatig weg CaiWay Glasvezel telefonie problemen : 1 31 aug 2019
Advertentie