obey-robots.txt
Advertentie
Onderwerp bekijken
 Onderwerp afdrukken
Geen brandende lampjes op modem
Hans001
Goedenavond,

Ik heb Hans en ik ben nieuw hier op het Forum,

De reden: Ik heb het Caiway Glasvezel alles in 1 pakket thuis gekregen en ben begonnen aan de installatie.

Maar gelijk al bij stap 3 bij het inpluggen van de modem op de stroom geeft de modem totaal
geen reactie. Er brandt geen enkel lampje.

Heeft iemand dit eerder mee gemaakt??
Is de modem misschien kapot??

1 ding is zeker, er zit stroom op het stopcontact.

Ik ben benieuwd en wacht jullie reactie af.

Met vriendelijke groet,

Hans
 
data-full-width-responsive="true">
Bordewolf
Mag je al wel activeren?

Caiway webcare twitteren is handiger.
HUUUUUUUUUUUUUUUUUUUUUUUUUU!
 
Bakstenen
Even de handleiding lezen,of de brief daarin staat zoals Bor al laat weten je eerst moet activeren
 
Jaco Hage
Maak eens een foto van het modem als hij aangesloten zit op het witte FTU kastje en de adapter in het stopcontact? (zit overigens het zwarte adapterstekkertje diep genoeg in het modem?)

Zit de bovenkap van het modem goed vast geklikt op het grijze gedeelte?. (even met 2 duimen iets onder het midden aanduwen)
'' Verbinder in techniek & comfort bij optimizer.co.nl ''
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Geen brandende lampjes op modem', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Humax 5050c - soms bij 1 zender geen EPG Decoders van derden voor digitale radio en tv. : 2 15 aug 2019
Eigen modem of alleen router? CaiWay Glasvezel modem : 25 28 jul 2019
Geen diensten van Caiway beschikbaar Eigen netwerk : 16 17 jun 2019
geen tv signaal Rhoon Storing : 2 02 jun 2019
Genesis modem/router CaiWay Glasvezel modem : 6 27 mei 2019