obey-robots.txt
Onderwerp bekijken
Gebruik je een router/modem, post hier je ervaringen.
 Onderwerp afdrukken
Switch schakelde terug naar 100 Mbps
Murgen
Dankzij een Apple bug hebben sinds vorige week veel gebruikers van Airport routers en Time Capsules problemen. Er is een work-around maar het was even zoeken en vooral googlen.

In ieder geval kwam ik er vandaag achter dat mijn bedraad netwerk zichzelf had teruggeschakeld naar 100 Mbps. De switch maar eens uit en aan gezet en na rebooten van de randapparatuur alles weer op 250/250 Mbps. De vraag is waarom een switch terugschakelt en zich niet meer opschakelt naar 1 Gbps (Cisco 8 poorts gigaswitch).

Het enige device met een 100 Mbps poort is de printer en die hangt via een ander deel van het netwerk (andere poort / andere switch).

Weet jij hier iets zinnigs over te melden, Super Optimizer Smile (volgens mij op vakantie)
 
Murgen
Unmanaged. De bug heb ik onder controle, ben nu opeens ook actief op de Apple Community als een ervaringsdeskundige. Dat terugschakelen heeft de switch wel vaker gedaan maar nu al een hele tijd niet meer. Misschien heeft uit en aanzetten hoofdrouter een bit laten omvallen. Hou heg in de gaten.
 
henryTeunis

Quote

Murgen schreef:

Unmanaged. De bug heb ik onder controle, ben nu opeens ook actief op de Apple Community als een ervaringsdeskundige. Dat terugschakelen heeft de switch wel vaker gedaan maar nu al een hele tijd niet meer. Misschien heeft uit en aanzetten hoofdrouter een bit laten omvallen. Hou heg in de gaten.


Ik heb ook een timecapsule staan, hoe kan ik zien dat ik ook last van deze bug heb, en als ik 'm heb, hoe los ik het op?
 
Murgen

Quote

henryTeunis schreef:

Quote

Murgen schreef:

Unmanaged. De bug heb ik onder controle, ben nu opeens ook actief op de Apple Community als een ervaringsdeskundige. Dat terugschakelen heeft de switch wel vaker gedaan maar nu al een hele tijd niet meer. Misschien heeft uit en aanzetten hoofdrouter een bit laten omvallen. Hou heg in de gaten.


Ik heb ook een timecapsule staan, hoe kan ik zien dat ik ook last van deze bug heb, en als ik 'm heb, hoe los ik het op?


De bug doet zich alleen voor als je back to my mac hebt aanstaan in je timecapsule. Als je TM nu gewoon backups maakt is er niets aan de hand. Doet ie dat niet meer dan leg ik je uit hoe je btmm kan uitzetten als voorlopige workaround.
 
henryTeunis
Ahh... Dan is er niets aan de hand dus...

Bedankt voor je antwoord!
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Switch schakelde terug naar 100 Mbps', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Genexis naar Fritzbox Algemeen : 3 14 sep 2020
Iptv via switch (vlan) mac-adressen Storing : 6 19 jun 2020
Één utp kabel met switch voor tv en internet Eigen netwerk : 3 14 apr 2020
Netwerkpad naar externe schijf Eigen netwerk : 3 06 nov 2019
TV ontvanger achter een switch plaatsen is dat mogelijk? CaiWay Glasvezel modem : 21 31 mei 2019