obey-robots.txt
23 Oktober 2017, 22:47
Navigatie
Ledenenquête
Caiway Multiscreen TV app ondersteunt Lollipop niet.

Hey CaiWay update de TV app en rap wat!
Ledenenquête: Caiway Multiscreen TV app ondersteunt Lollipop niet. Hey CaiWay update de TV app en rap wat! 85% [33 stemmen]
85% [33 stemmen]

Lollipop? Koop lekker een IOS gsm.
Ledenenquête: Caiway Multiscreen TV app ondersteunt Lollipop niet. Lollipop? Koop lekker een IOS gsm. 15% [6 stemmen]
15% [6 stemmen]

Stemmen: 39
U dient in te loggen om te stemmen.
Gestart: 15 jul 2015

Enquête-archief
Steun ons
Voordeelcode: gebruikers2017 I-Telligent Usenet
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
CaiWay Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Gebruik je een router/modem, post hier je ervaringen.
 Onderwerp afdrukken

TP-Link AC1750 router problemen met internet acces maar na router reboot weer even ok

GlazigOpInterWeb
Ik heb achter het glasmodem een reeds lang in gebruik hebbend TP-link AC1750 Wireless Dual Band Gigabit Router.
Hardware Version: Archer C7 v2
Firmware Version: 3.15.1
Werkte voorheen prima achter mijn DSL modem (KPN)
Nu overgestapt van DSL naar Glas en zit deze achter het CAIway glasmodem en ik ervaar vreemde problemen waar ik maar niet de hand op kan leggen.

"Sommige apparaten in mijn netwerk doen het na enige tijd niet meer die voorheen met mijn DSL van KPN vlekkeloos werkte"
zoals
- Chromebook van Google.
Probleem : kan het internet niet meer op (alles webpagina's / gmail) kunnen de webpagina niet vinden..
Onhandig omdat dit een volledig netwerk gebaseerd OS is.... Shock
- 1 specifieke Smartphone MotoG (andere model van in huis werken prima).
Probleem idem als Chromebook
- laptop met Windows 7.
Probleem: Meldt in netwerkstatus dat hij geen internet connectie meer heeft, terwijl er wel lan connectity is. Is een bedrijfpc die alleen kan VPN als ik niet aan bedrijfsnetwerk hang.. en de VPN vindt dat er geen internet is...
Laptop werkt via bedraad netwerk (LAN), als ik overschakel naar WiFi doet hij het weer voor 10 min tot 15 min.. daarna zelfde probleem en blijft problemen houden tot router herstart.

Maar terwijl ik deze problemen ervaar heb ik ook een desktop met window10 die gewoon blijft draaien zoals op LAN als via WiFI.. geen enkel netwerkprobleem... zelf niet met gmail of mijn bedrijfsnetwerk benaderen...
Dus het kan wel.. alleen voor deze specifieke 3 devices niet ...
Idem voor andere smartphone's in het WiFI netwerk.. ze werken allemaal prima...

WAN Instellingen van de router:
DNS prim: 62.45.45.89
DNS sec: 83.128.0.4

Als het probleem zich voordoet dan helpt -altijd- het aan/uitzetten van de router. Na een herstart werken alle devices minimaal voor een uurtje tot soms wel een dag lang, daarna is het weer een probleem.
Heb al eens DNS leeg gelaten op de WAN instelling..
Heb al eens DHCP entries DNS die deze door geeft aan de clients aangepast naar Google 8.8.8.8 en 8.8.4.4
idem met de DNS entries op WAN van de router aangepast naar Google DNS...
Allemaal geen verschil... gewoon een herstart van de router en hij doet het weer voor deze devices met problemen.
Ik verwacht dus een instelling in de Router.. of een bug in de firmware.. maar kan niets hierover vinden.
Vollopen van een pool of zo op de router.. kan er allen niet mijn vingers op leggen.
Er is geen nieuwere firmware beschikbaar voor dit type hardware...
misschien kan hij de snelheid van glas niet goed aan (100/100)
Vooral vreemd dat het ok werkte op DSL (16/4) en nu alleen het DSL modem is vervangen door Glasmodem van Caiway.. Ik lees dat DSL / routing net iets anders werkt dan Caiway met Glas routing.. iets met bridge functie of zo..
In het DSL modem zat ook DHCP en WiFi.. DSL model leverende internet op de WAN poort van de TP-link AC1750 net als nu het glasmodem doet.
In de log van het modem niets te vinden wat als aanknopingspunt kan dienen voor deze problemen..

Wie oh wie weet iets... suggesties, aanknopingspunten voor mij om verder te kunnen zoeken naar de oplossing .. anders dan steeds herstart het modem..
of wordt het toch een ander modem kopen zoals de router van Caiway (wat krijg ik dan ?) te bestellen in de hoop dat dan de problemen zijn opgelost, of ik in elk geval bij de Caiway helpdesk support kan krijgen.... Nu ben ik een beetje zoekende en hoop hier een oplossing.. de tip naar de oplossing te ontvangen...
 
Jaco Hage
Ik denk zomaar dat er ergens een dubbel macadres zit te rommelen.
Zet je modem eens 20 min uit en reset je router. Ontkoppeling je netwerkkabel.

Herstart eerst volledig je modem online. Zet dan je router aan en sluit na 5 min je router aan.
Doorloop bedraad via een PC het stappenplan van de router. [In dhcp modus] Geen andere apparaten mogen verbinding hebben met de router. Zeker geen accespoint etc.

gebruik een nieuw WiFi naam en nieuw wachtwoord. Gebruik tevens voor de 2.4 en 5GHz 2 verschillende WiFi namen.

Denk dat dít de oplossing is.
www.optimizer.co.nl - '' Verbinder in techniek & comfort ''
 
GlazigOpInterWeb
Dit is een nogal ingrijpende operatie. Ik wil kunnen begrijpen vanwaar een dubbel mac adres kan ontstaan omdat ik niet logisch kan verklaren waarom dit nu ineens ontstaat...
De aanpassing is dat ADSL modem is vervangen door het glasmodem. De rest is hetzelfde gebleven.
Deze configuratie draaide al vele jaren probleemloos.
Pas na de vervanging van ADSL door Glas is het probleem opgetreden.
Het herstelt altijd door een herstart van mijn TP link router. En dan voor kortere of langere duur, soms uren soms dagen...
Intern is er geen device bijgekomen, alleen aan WAN kant is DSL modem nu een glas modem geworden.
Ik heb APP FING gebruikt en zie alleen de mij bekende devices met unieke (en nog steeds dezelfde) MAC adressen.
Een probleem met MAC kan dus alleen maar doordat er ergens in het CAIway netwerk iets zit dat conflicteert met mijn netwerk, maar TPlink router levert een DHCP met een eigen IP4 subnet in de vrij range (192.168...) en daarmee mag dit niet een probleem zijn.
Logging in de TP-link meldt ook niets op het moment dat de storing voor bepaalde device gaat optreden.
Ik vermoed een TP-link router firmware probleem als geheugen corruptie oid wat pas triggert op een bepaalde situatie die ik niet kan vaststellen. Misschien omdat met glas de bitstream te snel geworden is...
Maar ja, dat krijg ik natuurlijk nooit opgelost anders dan door een andere router (type/model) te kopen en dan te zien of het probleem hiermee ook verdwenen is...

Is er een aanbeveling vanuit dit forum voor de beste router/WiFi AP/DHCP/firewall model/type in combinatie met de glassnelheden.. zonder direct een professionele Cisco te moeten kopen ?
 
Jaco Hage
En je hebt niet ergens een IP adres gekloond?

Als je je installatie een dag uit laat staan heb je kans op een nieuwe WAN IP adres. Je huidige IP eindigt op .155.

In je voorgaande bericht komen deze instellingen niet overeen. Kun je eens checken of een nieuw WAN IP je punt kan oplossen.

Heb je mijn suggesties wel geprobeerd?
Overigens een dubbel aangemaakt mac-adres dat is lastig te herleiden.

Wat ik wel kan doen is als je alles online hebt staan op afstand je connectie te controleren. Daar heb ik wat account gegevens voor nodig. Die mag je toesturen in een PB naar mij. (in goed vertrouwen)

Hoor graag je reactie of je een oplossing hebt gevonden en.of ik iets voor je kan doen.
www.optimizer.co.nl - '' Verbinder in techniek & comfort ''
 
ReBr
Toevallig liep ik zelf ook tegen problemen aan bij het gebruik van een router icm caiway (wel tijdelijk een goedkoop Netis routertje, maarja...)

In deze router heb ik nu het MAC adres van mn vaste pc gekloond, en het loopt prima.

Eerst de router dus ingesteld, zodat er gebruik gemaakt wordt van het MAC adres van de PC (clone Mac adress bij WAN settings)
Router losgekoppeld, caiway modem uitgezet (minimaal half uur) en pc rechstreeks aangekoppeld op het Modem, vervolgens pc opgestart, en uiteraard een perfecte verbinding (uiteraard een open verbinding, dus geen NAT, Firewall enz, alle poorten zijn open, perfect...Dit levert je trouwens ook een nieuw extern ip adres op)

Vervolgens vaste PC losgekoppeld van modem, en de router op het modem aangesloten, en opgestart (modem mag je dan ook opnieuw opstarten, maar is niet perse nodig, werkt direct na wisseling pc-router al)

Nu behoud je hetzelfde externe ip adres, maar kan je toch gebruik maken van je router functies, geen aanpassingen nodig in bv DNS instellingen, alles werkt gewoon (Bij mij 3 losse telefoons, chromecast, en vaste pc, allen zonder problemen)
 
GlazigOpInterWeb
Behalve internet loopt ook mijn vaste telefoonlijn over glas. Dat zorgt dat ik nog niet zo happig ben om langere tijd glas uit te schakelen. Heb dus ook nog niet langere tijd glas uitgeschakeld.
Hele interne netwerk staat op 1 DHCP, deze TP-link AC1750 dus. Behalve printer en NAS en die staan buiten de DHCP range.
Met FING zie ik geen dubbele MAC noch IP's. Heb nooit iets aan de devices ingesteld om MAC of IP te klonen of vast te leggen.

De TP-Link levert behalve routing, firewall, ook WiFi als de DHCP dienst. Deze is dus voor zowel bedraad als draadloos. Dit kan toch nooit dubbele adressen opleveren?
Mijn netwerk heeft met dezelfde componenten op koper altijd probleemloos gedraaid, alleen was WAN toen via KPN nu via CaiWay.
Het enige verschil is dus glasmodem. Dit doet blijkbaar andere zaken dan het koper ADSL modem.

Afgelopen week 3 dagen zonder problemen gedraaid. Vrijdagmiddag 2 maal een herstart van de TP-Link gedaan omdat mijn bedrijfslaptop geen internet meer zag... Alles blijft dus gewoon aan zoals het is, alleen de TP-link krijgt een power-off/on herstart en binnen een minuut heeft mijn bedrijfslaptop weer een internet verbinding. Ik kan dit gedrag dus niet rijmen met dat er een ander device iets blokkeert, want met de herstart van de TP-link blijft de rest van het netwerk (en ook de verleende IP-leases door DHCP van de TP-link) gelijk.

Mijn WAN IP eindigt nog steeds op 155, maar ja ik heb het glasmodem ook nog niet uitgezet.

Ik vrees dus toch dat ik het geheel maar eens langere tijd uitschakel. Alleen vind ik het nog wel onbegrijpelijk uit het eerste advies waarom ik een nieuwe AP moet configureren. De TP-link levert AP en (LAN)routing. AP verstoort m.i. nergens een dubbel mac of IP adres. AP's hebben geen eigen subnets.

Ik heb ook nog een oude rechtoe rechtaan Tornado router liggen. Heeft geen AP functionaliteit.. Ga deze eerst eens tussen glasmodem en de TP link router hangen. Kijken of dat stabiel blijft.
 
Jaco Hage
Een dubbel mac adres zal je ook niet zelf zien. Dat is alleen extern in combi met modem en router door de provider te zien.

Dat je je apparaat moet herstarten kan komen door statisch IP. Feitelijk zou dit ook alleen dit zien gezien je omschrijving. Overigens begrijp ik niet waarom mensen netwerk apparaten statisch maken. Statisch IP is zinvol voor accespoints om ze eenvoudig te benaderen, idem voor bv een server. Statisch IP wordt vaak gedaan door IT bedrijven op laptops die intern in het netwerk hangen van het bedrijf. Daarmee kan er "thuis" wel problemen ontstaan in de IP range.

Als er in een oude configuratie met een oude router op jouw WAN IP ooit een clone is gemaakt kan dat ook zorgen voor uitval van internet.

Afijn,
Als ik tussen de regels doorlees worden er meerdere AP producten gebruikt en verschillende zaken statisch en via DHCP gaan. Kan mij zo voorstellen dat er in de configuratie van je PC iets nog niet goed staat. Misschien dat bovenstaande (uitleg) je verder helpt..
Smile
www.optimizer.co.nl - '' Verbinder in techniek & comfort ''
 
GlazigOpInterWeb
Ik heb een EdgeRouter geplaatst en sinds die tijd zijn mijn problemen verdwenen.
Yeah

De Edge geeft me iets meer mogelijkheid tot monitoring en configureren voor als er weer problemen zijn.
Trouwens, intern draait en draaide alles via DHCP behalve NAS'n en Printer. Daar is niets aan veranderd met de komst van de EdgeRouter, alleen gebruik ik nu andere subnet's.
Snappen doe ik het niet waarom het nu prima draait.
Mijn glasmodem heb ik niet uitgezet, wel merk ik dat ik nu een ander WAN IP heb.
 
Jaco Hage
Het kan zijn dat ''iemand'' elders in zijn router een Mac gekloond heeft in zijn router in combi met een PC etc. Dat Mac adres kan jij dan gehad hebben waardoor er uitval ontstaat/onderbrekingen zijn ontstaan.

Laten we hopen dat je issue is opgelost. Smile

Dank zover voor je input/antwoord/uitslag.
www.optimizer.co.nl - '' Verbinder in techniek & comfort ''
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'TP-Link AC1750 router problemen met internet acces maar na router reboot weer even ok', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
DAB+ versus Internet streamen Algemeen 7 06 oktober 2017, 12:26
Juiste router? CaiWay Glasvezel internet verbindings problemen 5 28 september 2017, 13:39
Caiway introduceert per 2-10-2017 ''Internet Only'' voor € 39,95 CaiWay Glasvezel algemeen (waar beschikbaar, ervaringen) 6 27 september 2017, 18:55
Probleem met sitecom router (geen ip) Storing 13 21 juli 2017, 20:34
Router probleem ? Hardware instellingen 6 19 juli 2017, 12:21
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| arievree00:56:55
| Bordewolf03:05:49
| Migow03:19:40
| musiclover03:39:41
| Jaco Hage04:09:54
| Highway04:21:48
| Bakstenen06:08:38
| flipje08:18:46
| vossoft09:36:33
| willempie10:54:21
Advertentie
www.optimizer.co.nl
Caiway Partner & preferred netwerk installateur.
Tel Nr. 0174-768333
Laatste Artikelen
| Eigen Email adressen...
| Dikke pluim
| Doek valt definitief...
| Goedkope oplossing v...
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 april 2017, 17:44
is er weer een storing met E-Mail???

10 april 2017, 19:18
Hallo Caiway, In Honselersdijk geen telefoonverkeer via de glaskabel? Wel internet. Graag herstellen ivm telefoonverkeer naar en van ziekenhuis

25 oktober 2016, 21:18
Caiway storing op storing met de email en nu ook ligt caiway.nl eruit.

18 oktober 2016, 12:42
Langdurige kwestie deze mailstoring...

14 oktober 2016, 22:57
Mail zou het weer doen? Ik zie nog nix ... Shock